All systems operational

Degraded performance

Resolved
Operational
Started about 2 months ago Lasted 4 minutes

Affected

Website & API
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We've identified an inefficient database query in the most recent update and are performing a rollback to last good version. Sorry for the inconvenience.