All systems operational

High database load

Resolved
Degraded performance
Started 10 months ago Lasted about 6 hours

Affected

Website & API
Background queues
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Database performance has returned to normal.

  • Identified
    Identified

    The increase in database load is likely the result of significantly increased user traffic over the last several days, revealing inefficiencies in some of our database background jobs. We are implementing fixes, both temporary and long-term.

  • Investigating
    Investigating

    The database is currently experience extremely high load. We are currently investigating the cause.