All systems operational

Delay in processing incoming posts

Resolved
Degraded performance
Started about 1 year ago Lasted about 7 hours

Affected

Background queues
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    Everything should be back to realtime.

    We will be monitoring this over the coming days, and more resources will be permanently in place very soon to keep up with our growth.

  • Identified
    Identified

    We've identified a delay in processing incoming posts (i.e. posts from other servers in the fediverse).

    Additional compute power is being deployed to process them and get back to normal.