mastodon.social - Degraded performance – Incident details

All systems operational

Degraded performance

Resolved
Degraded performance
Started about 1 month agoLasted 12 days

Affected

Website & API

Degraded performance from 4:49 PM to 1:30 PM

Updates
  • Resolved
    Resolved

    Data has been restored, and performance issues have been mitigated.

  • Identified
    Identified

    We've experienced an issue with our recent cache storage upgrade, causing some ephermal data loss (e.g. home feeds losing scrollback or showing the number of active users as "0"). We are working on fixing the underlying issue and restoring/regenerating the lost data.

  • Investigating
    Investigating
    We are currently investigating this incident.