mastodon.social - Backend DB connection issues – Incident details

All systems operational

Backend DB connection issues

Resolved
Partial outage
Started 20 days agoLasted about 3 hours

Affected

Website & API

Partial outage from 7:13 AM to 7:18 AM, Operational from 7:18 AM to 10:09 AM

Updates
  • Resolved
    Resolved

    No acknowledgement from Hetzner, but everything remains stable. Considering this closed.

  • Monitoring
    Monitoring

    DB connections are stable again. Current suspect is a Hetzner networking issue somewhere in the backend. Currently monitoring.

  • Investigating
    Investigating

    There appears to be an issue with our nodes connecting to the DB reliably. We are currently investigating the issue.