All systems operational

Search is temporarily unavailable

Resolved
Degraded performance
Started 3 months ago Lasted about 5 hours

Affected

Website & API
Updates
  • Resolved
    Resolved

    Elasticsearch indexes have rebuilt and search is working as intended.

  • Identified
    Identified

    Issues has been discovered; one of the indexes was behaving in strange ways and causing regular errors/retries. After recreating the index, cluster is now behaving as expected. Index is currently rebuilding from current data.

  • Investigating
    Investigating

    We are currently investigating this incident.