All systems operational

Degraded performance

Resolved
Degraded performance
Started 3 months ago Lasted about 7 hours

Affected

Website & API
Updates
  • Resolved
    Resolved

    Performance issues were a combination of a suspected spam attack, and some imbalance with the kubernetes nodes. Spam sources have been blocked and nodes have been rebalanced.

  • Investigating
    Investigating

    We are currently investigating this incident.