All systems operational

High database load

Resolved
Degraded performance
Started 11 months ago Lasted about 1 hour

Affected

Website & API
Background queues
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The drive array on our main database server seems to be having issues.

    You may experience some pages failing to load. Posts from other instances are also experiencing some delay as we are limiting their processing to get the database back at full speed.

  • Investigating
    Investigating

    We are experiencing an abnormal database load.

    We are currently investigating this incident.