All systems operational

Resolved
Search is temporarily unavailable

Started
August 02, 2023 at 3:14 PM
Status
Resolved after 1 day

Impact

Degraded performance
Affected
Website & API
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The search feature is back after a recovery procedure, but we will deploy a new infrastructure for it tomorrow to avoid any future issues.

  • Identified
    Identified

    We've identified an issue with our search engine. While autocomplete still works, searching for posts currently doesn't. We're working on a solution.