All systems operational

Resolved
Website is down

Started
July 09, 2023 at 12:24 PM
Status
Resolved after about 2 hours

Impact

Major outage
Affected
Website & API
Streaming API
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.