All systems operational

Database server experiencing issues

Resolved
Operational
Started 11 months ago Lasted about 2 hours

Affected

Website & API
Background queues
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Database is back up & running.

  • Investigating
    Investigating

    The database server appears to be experiencing an issue. Active investigation is underway.