All systems operational

Resolved
Under spam attack

Started
May 16, 2023 at 5:15 PM
Status
Resolved after 3 days

Impact

Operational
Affected
Website & API
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Registrations are now open again on mastodon.social, with additional anti-spam measures deployed.

    We will be monitoring the situation in the coming days.

  • Identified
    Update

    We are working on implementing spam countermeasures, and plan to deploy them in the next 24 hours.

    New account registrations will stay closed until then.

  • Identified
    Identified

    We're under attack by a spammer. Our team is working on it.

    In the meantime, new account registrations is closed on mastodon.social.