All systems operational

Resolved
Website is down

Started
May 16, 2023 at 3:57 PM
Status
Resolved after about 4 hours

Impact

Operational
Affected
Website & API
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our database server is back online.

    We are monitoring the situation.

  • Identified
    Identified

    We are having a database issue, and are working on restoring the service.