mastodon.social - Degraded performance on API and website – Incident details

All systems operational

Degraded performance on API and website

Monitoring
Degraded performance
Started 1 day ago

Affected

Website & API

Degraded performance from 3:30 PM to 6:46 PM, Operational from 6:46 PM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    Situation is now stable. We will continue keeping a close look on the performance for the next few days while we continue our infrastructure changes.

  • Investigating
    UTC
    Investigating

    We are experiencing performance degradation and higher than usual error rates on the API and the web interface.

    As we are currently making changes to our infrastructure we initially thought it was the cause and rolled it back, but the service is still degraded and it does not seem to be related to our migration.

    We are investigating the source further.