mastodon.social - DDoS – Incident details

All systems operational

DDoS

Resolved
Major outage
Started 1 day agoLasted about 21 hours

Affected

Website & API

Major outage from 10:58 AM to 1:05 PM, Operational from 1:05 PM to 8:13 AM

Background queues

Major outage from 10:58 AM to 1:05 PM, Operational from 1:05 PM to 8:13 AM

Updates
  • Resolved
    Resolved

    The attacks seem to have stopped, all operations have returned to normal.

  • Monitoring
    Monitoring

    We have implemented countermeasure against the DDoS attack, and the site is accessible. We are continuing to monitor the situation.

  • Investigating
    Investigating

    We are currently experiencing a DDoS attack. We are actively investigating the issue.