mastodon.social - Hetzner Outage – Incident details

Experiencing partial outage

Hetzner Outage

Resolved
Major outage
Started 10 days agoLasted 27 minutes

Affected

Website & API

Major outage from 9:08 PM to 12:00 AM

Background queues

Major outage from 9:08 PM to 12:00 AM

Streaming API

Major outage from 9:08 PM to 12:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Services have been restored and Hetzner connectivity seems to have returned. Will continue to monitor the situation.

  • Investigating
    Investigating

    Hetzner, our cloud provider, appears to be having a significant outage, leaving many of our resources unavailable. We are monitoring the issue.