mastodon.social - Performance degradation – Incident details

All systems operational

Performance degradation

Monitoring
Degraded performance
Started 4 days ago

Affected

Website & API

Degraded performance from 3:00 PM to 7:56 PM, Operational from 7:56 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are having issues with the caching server used by mastodon.social, which is causing increased latency and intermittent errors.

    We are working on implementing a solution.