mastodon.social - Website inaccessible – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Website inaccessible
Resolved
Partial outage
Started about 2 months ago
Lasted 30 minutes
Affected
Website & API
Partial outage from 8:12 AM to 8:43 AM
Updates
Resolved
January 25, 2025 at 8:43 AM
Resolved
January 25, 2025 at 8:43 AM
This incident has been resolved.
Investigating
January 25, 2025 at 8:12 AM
Investigating
January 25, 2025 at 8:12 AM
We are currently investigating this incident.