Scheduled for July 12, 2023 at 2:00 PM – 3:00 PM
Affects
Website & API
Under maintenance from 2:00 PM to 3:00 PM
Background queues
Under maintenance from 2:00 PM to 3:00 PM
Completed
July 12, 2023 at 3:00 PMCompleted
July 12, 2023 at 3:00 PMMaintenance has completed successfully
Planned
July 12, 2023 at 2:00 PMPlanned
July 12, 2023 at 2:00 PMWe will be performing a major database upgrade on the backend. We've created a process to minimize downtime, however there will still be some downtime during the process (est. 15-20 minutes).
In progress
July 12, 2023 at 1:52 PMIn progress
July 12, 2023 at 1:52 PMStarting a little earlier, as the old database is having some issues anyway.