All systems operational

Resolved
Under spam attack

Started
May 14, 2023 at 5:17 PM
Status
Resolved after less than a minute

Impact

Operational
Affected
Website & API
  • Resolved
    Resolved

    This incident is now closed.

    Our team is working on adding spam prevention measures to prevent further incidents.