All systems operational

Resolved
Under spam attack

Started
May 04, 2023 at 1:04 PM
Status
Resolved after about 7 hours

Impact

Operational
Affected
Website & API
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We've identified and blocked the spam sources and banned all spam accounts involved in the attack. Continuing to monitor the situation.

  • Identified
    Identified

    We're under attack by a spammer. Our moderation team is working on it.