mastodon.social - Website is down – Incident details

All systems operational

Website is down

Resolved
Major outage
Started over 1 year agoLasted about 3 hours

Affected

Website & API

Major outage from 10:40 PM to 1:19 AM

Background queues

Major outage from 10:40 PM to 1:19 AM

Streaming API

Major outage from 10:40 PM to 1:19 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    There is an issue in our Kubernetes cluster that we are working to resolve.