Get updates
Email
Get updates in your inbox
Slack
Get updates in your channel
Microsoft Teams
Get updates in your channel
Google Chat
Get updates in your space
Webhook
Get updates by Webhook
Feed
Get updates by
RSS
or
Atom
Get updates
Dark mode
All systems operational
Show current status
Resolved
DDoS attack
Started
March 12, 2023 at 7:57 PM
Status
Resolved after 7 minutes
Impact
Major outage
Affected
Website & API
Resolved
March 12, 2023 at 8:05 PM
Resolved
March 12, 2023 at 8:05 PM
This incident has been resolved.
Investigating
March 12, 2023 at 7:57 PM
Investigating
March 12, 2023 at 7:57 PM
We are currently investigating this incident.