Media files will be moved to a new CDN
Scheduled for February 03, 2023 at 8:30 AM – 10:08 AM
Affects
Media storage
Under maintenance from 8:30 AM to 10:08 AM
Completed
February 03, 2023 at 10:08 AMCompleted
February 03, 2023 at 10:08 AMNo issues have been observed, the migration is now complete.
In progress
February 03, 2023 at 8:57 AMIn progress
February 03, 2023 at 8:57 AMDNS has been switched to the new provider.
We are monitoring the service.
Planned
February 03, 2023 at 8:30 AMPlanned
February 03, 2023 at 8:30 AMWe are moving our media files (files.mastodon.social) to a new CDN provider.
There should be no downtime or visible impact.